cancel
Showing results for 
Search instead for 
Did you mean: 

Alarm off with a lock not working. Locks are not showing up in history at all.

Frequent Contributor

Alarm off with a lock not working. Locks are not showing up in history at all.

The alarm off with lock rule is not working.  Everytime a door is unlocked and opened the alarm goes off.  The locks never show up in the history.  They are Schlage BE469 locks.  Worked fine until the new firmware was pushed out.  Please fix this ASAP.  Thanks.

3 REPLIES 3
Frequent Contributor

Re: Alarm off with a lock not working. Locks are not showing up in history at all.

I'm having the same issue. I called tech support and they said I have to rebuild the z wave network once a week. 2 days after redoing the z wave network it did it again. Poor babysitter keeps getting freaked out everyday when the siren goes off when it's not suppose to.
Highlighted
Frequent Contributor

Re: Alarm off with a lock not working. Locks are not showing up in history at all.

IRIS support sent me a PM asking for hub info. Haven't heard back. Manually having to rebuild the network once a week is not an acceptable solution. IRIS can do better.
Frequent Contributor

Re: Alarm off with a lock not working. Locks are not showing up in history at all.

FYI I'm having the same problem with my schlage deadbolts for the last month. Major lag (and sometimes no record at all) between unlocking the door and the hub registering it. I got a call tonight from the Dev team and they stated they found a bug and it's being worked on. Let's see how quick they can fix!