cancel
Showing results for 
Search instead for 
Did you mean: 

Alarm

Highlighted
Tinkerer

Alarm

For the past two weeks I have had issues with one of my house alarms being disabled without me doing anything. I would turn the alarm on using the app and go back the next day to that location and login on the app only to find the alarm was turned off for some reason. I have two locations and it is happening at both locations. Also I have limited control on the app. If I turn on lights from the app at a different location they will come on but then have no way of turning them off from the app. The app may show one thing but when I get to a location it doesn’t match wat the app shows on my phone. This is extremely frustrating and can never know if my alarms are truly set or not. Even if I use the keypad to set it and I know from that it is set it doesn’t match what the app shows. HELP!!!!!!!!!
4 REPLIES
Tinkerer

Re: Alarm

Check your history to see when the alarm was turned off.  Perhaps you can match something up with the times its turning off  In my case I have a rule see to automatically turn off the alarm when I arrive, via the keyfob.

 

I'm having an odd problem with my keyfob where it thinks I'm away but just in a room about 50 feet from the hub.  When I return to the room where the hob is it turns the alarm off thinking I returned from being away.  I believe that is what is heppening to me, perhaps you may be having similar issues.  First of all, do you have keyfobs with rules attached to them?  If so, that may be your problem too.

Tinkerer

Re: Alarm

I forgot to mention that the history is the part of the problem also. Everything gets deleted in the history within about 6-8 hours. I don’t have any key fobs that could be causing this either. I can be Gone from on location only a couple of hours and upon returning the alarm will be disabled and all of the history has been deleted. It happens at both locations. This doesn’t happen every time, but enough that it’s concerning.
Advanced Member

Re: Alarm

 


@dndauto wrote:
I forgot to mention that the history is the part of the problem also. Everything gets deleted in the history within about 6-8 hours. I don’t have any key fobs that could be causing this either. I can be Gone from on location only a couple of hours and upon returning the alarm will be disabled and all of the history has been deleted. It happens at both locations. This doesn’t happen every time, but enough that it’s concerning.

If you are on the free service then the history only keeps 24 Hours.  It is supposed to anyway, but the app has a bug that has been reported for quite some time where it only shows history for the current day, only shows back to midnight of currernt day, not the last 24 hours as it should.  You can get the full 24 hour history list by using the web portal, the official or unofficial.  The unofficial might even be a bit better.

Tinkerer

Re: Alarm

I am on pro monitoring for one location but the other is free and both have the same issues