cancel
Showing results for 
Search instead for 
Did you mean: 

Hubs Disconnecting - June 2018

Frequent Contributor

Hubs Disconnecting - June 2018

We have 3 paid locations.

Over the last 4 days, all my hubs (different locations, different states, different internet providers, have been disconnecting.   Because I am away I have not been able to solve the problems.  One disconnected for over 1 week and then reconnected by itself.  Others have disconnected for up to 4 hours and have come back.   All these times, our cameras (which are not IRIS) have been working so I know it is not an internet problem.

 

Customer support has no reason why this happens and even if there was some kind of problem they wouldn't say anyway.   

 

Has anyone else had this problem in the last week?

 

Thanks

6 REPLIES
Frequent Contributor

Re: Hubs Disconnecting - June 2018

currently having this problem. Stays connected for a minute or two then disconnects. No doubt more BS from IRIS.

Frequent Contributor

Re: Hubs Disconnecting - June 2018

Same, every night it disconnects, all other web traffic works, rebboted modem, router and hub, same issue, but come morning it works fine, then again about 9-10pm pst it disconnects and since customer service is closed by then they cant help as during th day there is no issue they can find and to call back when it happens again but how can i if they are closed.

 

This needs to be fixed ASAP

Wanderer

Re: Hubs Disconnecting - June 2018

My hub has been disconnecting for the past couple nights as well. All other internet connected devices are working. Rebooting hub does nothing. Then it reconnects eventually by itself.
Rookie

Re: Hubs Disconnecting - June 2018

Mine too. Past two nights, sometime between 9:30 pm Pacific and the next morning, the hub goes offline. Then the phone app will tell me I have to log in again. When I log back in, it says that I should check my internet connection, and I can't access any controls. But my internet is fine. Everything else is humming along. None of my devices work... can't arm the alarm, or turn off the lights, etc. It's weird to loose control of your house. Anyway, it mysteriously comes back shortly after midnight. Last night, it notified me that it was back on at 1:01 am. If you look at your history, there is no mention of it being off-then on-line. If it happens again tonight... I'll start calling tech support.

Tinkerer

Re: Hubs Disconnecting - June 2018

Mine disconnected 2 consecutive days. Both for 2 hours when I was sleeping 11pm-1am and 2-4am.
Highlighted
Community Manager

Re: Hubs Disconnecting - June 2018

Hi,

 

There was an issue we addressed last week that may have caused some hubs to go offline in the middle of the night.

 

-Mike