cancel
Showing results for 
Search instead for 
Did you mean: 

Keypad V2 Clicking

SOLVED
Tinkerer

Keypad V2 Clicking

If walk up to the keypad and press and buttons on it, it would usually make a beep sound, since the last firmware update, nothing.  If you put your ear up to it you can barely hear a speaker click.  I tried going into the security card > more > alarm sounds but that only has to do with arming the system, for S&G's I toggled it anyways and nothing changed.  I removed, reset, and re-paired my keypad back to the system again and the sounds started working again when pressing buttons on the keypad.  I woke up the next morning and I don't have sounds on the keypad anymore, just the clicking sound if I press a button.  It worked fine until the last firmware update.  If I have the hub make alarm sounds with arming it will keep working for chimes and button presses.  If I turn the sounds with arming off after a period of time the V2 keypad will resort back to just clicking again.

 
1 REPLY 1
Highlighted
Frequent Contributor

Re: Keypad V2 Clicking

Hello,

 

Per our conversation this does not appear to be a bug as we were unable to duplicate on our end and it appears to be linked to this device.  This report on the bug page will be placed in resolved status.

Have a great day

Thomas

IRIS By Lowe's support

855-469-4747