cancel
Showing results for 
Search instead for 
Did you mean: 

Zigbee Network Crash

Frequent Contributor

Zigbee Network Crash

Twice now in aroud a week my 1st generation Zigbee network has crashed.
1st time RRR devices. Worked for a about a week and crashed for the second time last night. 2nd gen Zigbee devices are fine. It's just 1st gen.
Anyone else experiance this lately?   
8 REPLIES
Tinkerer

Re: Zigbee Network Crash

I have one location with 130 devices and another location with 54.  Mostly 1st gen devices and GE zwave switches.  No issues at either location for quite some time now.

Frequent Contributor

Re: Zigbee Network Crash

It's affecting our gen1 smart buttons and gen1 keyfobs.
Advanced Member

Re: Zigbee Network Crash

I have several gen1 smart buttons and keyfobs and I'm not having any issues.  Just so you know there are not separate zigbee networks for the different generations.  Have you checked the device's signal strength?  You can do this on @thegillion's web portal. 

 

https://proxy.iriswebportal.com/devices.html

 

This may help provide some insight as to what is causing your issue.

Frequent Contributor

Re: Zigbee Network Crash

Mine crached while trying to re-pair my Orbit 12 Station Irrigation Controller.  I had to re-pair and reprogram over 50 devices and as many macros.  Took a whole Saturday.  Support help re-pair most of them.  I have never been able to get that controller working right after Gen 2 and "Advanced Support" never returned the call as promised.  I still love IRIS though.

Tinkerer

Re: Zigbee Network Crash

The signal strength file produced by the @thegillion test is not readible by my Linux (Ubunutu 18.04).  Is there another way to read the resulting file?

 


@Vettester wrote:

I have several gen1 smart buttons and keyfobs and I'm not having any issues.  Just so you know there are not separate zigbee networks for the different generations.  Have you checked the device's signal strength?  You can do this on @thegillion's web portal. 

 

https://proxy.iriswebportal.com/devices.html

 

This may help provide some insight as to what is causing your issue.


 

Advanced Member

Re: Zigbee Network Crash

I'm not familar with Ubunutu, but I believe there is a way to open an html file from a terminal window.

Tinkerer

Re: Zigbee Network Crash

Nevermind, the devices page looks much better than last time I looked at it.  You had to map something (don't remember how but see that anymore).  Also, I spelled Ubuntu incorrectly in my previous post, sorry.

Frequent Contributor

Re: Zigbee Network Crash

I am aware. That is why I am perplexed about the gen 1 buttons not wanting to pair back as other zigbee devices are working fine. Gen 1 smart buttons have always paired easy-peasy in the past. 8 of these buggers refuse to pair.